<!DOCTYPE html>
<!--[if IE 7]>	<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>	<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>	<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ] | !(IE 9) ><!-->	<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=yes' />
<title>Gralien Report Daily News for February 24, 2017 - The Gralien Report</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.gralienreport.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.gralienreport.com/wp-content/themes/weaver-ii/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">var weaverIsMobile=false;var weaverIsSimMobile=false;var weaverIsStacked=true;var weaverThemeWidth=1050;var weaverMenuThreshold=640;var weaverHideMenuBar=false;var weaverMobileDisabled=false;var weaverFlowToBottom=false;var weaverHideTooltip=false;var weaverUseSuperfish=false;</script>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gralien Report Daily News for February 24, 2017 - The Gralien Report" />
<meta property="og:description" content="Here are today&#8217;s headlines&#8230; Scientists Turn to Chile&#8217;s Atacama Desert to Study Life on Mars NASA’s New Exoplanets Aren’t Where the Aliens Live. Probably. Forty-six years later, Apollo 11 hits the road again The Pluto System Is Officially the Underworld &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/" />
<meta property="og:site_name" content="The Gralien Report" />
<meta property="article:tag" content="AI" />
<meta property="article:tag" content="Fortean" />
<meta property="article:tag" content="mystery" />
<meta property="article:tag" content="NASA" />
<meta property="article:tag" content="science" />
<meta property="article:tag" content="UFO" />
<meta property="article:tag" content="unexplained" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-24T17:58:59+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Gralien Report &raquo; Feed" href="http://www.gralienreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gralien Report &raquo; Comments Feed" href="http://www.gralienreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gralien Report &raquo; Gralien Report Daily News for February 24, 2017 Comments Feed" href="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.gralienreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weaverii-main-style-sheet-css'  href='http://www.gralienreport.com/wp-content/themes/weaver-ii/style.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-mobile-style-sheet-css'  href='http://www.gralienreport.com/wp-content/themes/weaver-ii/style-mobile.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.gralienreport.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20FCW' type='text/css' media='all' />
<link rel='stylesheet' id='clammr-player-style-css'  href='http://www.gralienreport.com/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.gralienreport.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.gralienreport.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.gralienreport.com/wp-content/plugins/display-latest-rss-feeds/css/loq-feeds.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.gralienreport.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.gralienreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type="text/javascript">
		var obHost ="http://www.gralienreport.com/";
		</script><script type='text/javascript' src='http://www.gralienreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AjaxCheckClicks = {"ajaxurl":"http:\/\/www.gralienreport.com\/wp-admin\/admin-ajax.php","nonce":"a8d524a98f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/adsense-click-fraud-monitoring/js/checkclicks.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AjaxUpdateClicks = {"ajaxurl":"http:\/\/www.gralienreport.com\/wp-admin\/admin-ajax.php","nonce":"433c24fb7c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/adsense-click-fraud-monitoring/js/updateclicks.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var clientcfmonitor = {"client_ip":"54.224.77.253","clickcount":"2","bannedperiod":"1","preurl":"http:\/\/www.gralienreport.com\/wp-content\/plugins\/adsense-click-fraud-monitoring\/clickupdate.php","firstclickdate":[[""],[""]],"updatedVisitCount":"0","isblockedcount":"0","customclass":"cfmonitor","firstclick":"","disablead":"false","currentURL":"\/news-2\/gralien-report-daily-news-february-24-2017\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/adsense-click-fraud-monitoring/js/check_min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/wp-pipes/assets/js/call_pipe.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.gralienreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gralienreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gralienreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p37k5z-2CX' />
<link rel="alternate" type="application/json+oembed" href="http://www.gralienreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gralienreport.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script>
<style>
<!--
body {background: black  ;}
-->
</style><meta name="GeneralStats" content="3.32"/>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="stylesheet" type="text/css" href="http://www.gralienreport.com/wp-content/plugins/rss-digest/rss-digest.css" />
<!-- Weaver II Extras Version 2.3.1 -->
<link rel='stylesheet' href='http://www.gralienreport.com/wp-content/plugins/youtube-sidebar-widget/style.css' />
<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- This site is using Weaver II 2.2.2 (91) subtheme: IndieAve -->
<!-- Page ID: 10103 -->
<style type="text/css">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</style> <!-- end of main options style section -->
<meta name=viewport content='width=750'>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
#content img.size-thumbnail,#content img.size-medium,#content img.size-large,#content img.size-full,#content img.attachment-thumbnail,
#content img.wp-post-image,img.avatar,.format-chat img.format-chat-icon,
#wrapper,#branding,#colophon,#content, #content .post,
#sidebar_primary,#sidebar_right,#sidebar_left,.sidebar_top,.sidebar_bottom,.sidebar_extra,
#first,#second,#third,#fourth,
#commentform input:focus,#commentform textarea:focus,#respond input#submit {
		behavior: url(http://www.gralienreport.com/wp-content/themes/weaver-ii/js/PIE/PIE.php) !important; position:relative;
}
</style>
<![endif]-->

<!-- End of Weaver II options -->

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #020202; background-image: url('http://gralienreport.com/wp-content/uploads/2014/07/deep-space-pale.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
</style>
</head>

<body class="single single-post postid-10103 single-format-standard custom-background singular not-logged-in weaver-desktop weaver-mobile-responsive">
<a href="#page-bottom" id="page-top">&darr;</a> <!-- add custom CSS to use this page-bottom link -->
<div id="wrapper" class="hfeed">
<div id="wrap-header">
	<header id="branding" role="banner"><div id="branding-content">
		<div id="site-logo"></div>
		<div id="site-logo-link" onclick="location.href='http://www.gralienreport.com/';"></div>

		<div class="title-description-xhtml">
			<h1 id="site-title" ><span><a href="http://www.gralienreport.com/" title="The Gralien Report" rel="home">The Gralien Report</a></span></h1>
			<h2 id="site-description"> The Future Is Now</h2>
		</div>
		<div id="header_image">
                              <img src="http://www.gralienreport.com/wp-content/uploads/2014/02/Area-51-Gralien-Project-Banner.png" width="1050" height="316" alt="The Gralien Report" />
        		</div><!-- #header_image -->
	</div></header><!-- #branding-content, #branding -->
<div id="wrap-bottom-menu">
<div id="mobile-bottom-nav" class="mobile_menu_bar" style="padding:5px 10px 5px 10px;clear:both;">
	<div style="margin-bottom:20px;">
<span class="mobile-home-link">
	<a href="http://www.gralienreport.com/" title="The Gralien Report" rel="home">Home</a></span>
	<span class="mobile-menu-link-icon"><a href="javascript:void(null);" onclick="weaverii_ToggleMenu(document.getElementById('nav-bottom-menu'), this, '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;', '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;')">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></span></div>
</div>
		<div class="skip-link"><a class="assistive-text" href="#content" title="">Skip to primary content</a></div>
			<div class="skip-link"><a class="assistive-text" href="#sidebar_primary" title="">Skip to secondary content</a></div>
				<div id="nav-bottom-menu"><nav id="access" class="menu_bar" role="navigation">
<div class="menu"><ul id="menu-gralien-main-menu" class="menu"><li id="menu-item-6360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6360"><a href="http://www.gralienreport.com">Home</a></li>
<li id="menu-item-6359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6359"><a href="http://www.gralienreport.com/about/">About</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="http://www.gralienreport.com/advertise/">Advertise</a></li>
<li id="menu-item-6354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6354"><a href="http://www.gralienreport.com/copyright-notice/">Copyright</a></li>
<li id="menu-item-6355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6355"><a href="http://www.gralienreport.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-6356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6356"><a href="http://www.gralienreport.com/podcast-and-radio/">Podcast and Radio</a></li>
<li id="menu-item-6357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6357"><a href="http://www.gralienreport.com/gralien-bookstore/">Books</a></li>
<li id="menu-item-6353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6353"><a href="http://www.gralienreport.com/friends/">Friends</a></li>
<li id="menu-item-7506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7506"><a href="http://www.gralienreport.com/x">Gralien X</a></li>
<li id="menu-item-6361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6361"><a href="http://gralienreport.com/feed/">RSS</a></li>
</ul></div><div class="menu-add"><span class="menu-add-search"><form role="search" style="background:transparent;" method="get" class="searchform" action="http://www.gralienreport.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="search" value="" name="s" id="s" placeholder="Search Site" />
	<input class="searchformimg" type="image" src="/wp-content/themes/weaver-ii/images/search_button.gif" alt="Search" />
	</form></span></div>		</nav></div><!-- #access --></div> <!-- #wrap-bottom-menu -->
</div> <!-- #wrap-header -->
<br>
<div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gralien Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6898824407479022"
     data-ad-slot="8907448209"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="http://www.gralienreport.com/x"><img src="http://www.gralienreport.com/wp-content/uploads/2014/05/GR-X-SU.png" /></a>
</div>	<div id="main">
		<div id="container_wrap" class="container-single equal_height right-1-col">
		<div id="container">
			<div id="content" role="main">

				<nav id="nav-above" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-23-2017/" rel="prev"><span class="meta-nav">&larr;</span> Gralien Report Daily News for February 23, 2017</a></div>
				<div class="nav-next"></div>
				</nav><!-- #nav-above -->


<article id="post-10103" class="content-single  post-10103 post type-post status-publish format-standard hentry category-news-2 tag-ai tag-fortean tag-mystery tag-nasa tag-science tag-ufo tag-unexplained">
	<header class="entry-header">
		<div class="entry-hdr"><h1 class="entry-title">Gralien Report Daily News for February 24, 2017</h1></div>

		<div class="entry-meta">
						<div class="meta-info-wrap post_hide_author">
			<span class="sep posted-on">Posted on </span><a href="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/" title="5:58 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-24T17:58:59+00:00">February 24, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.gralienreport.com/author/admin/" title="View all posts by Micah Hanks" rel="author">Micah Hanks</a></span></span><span class="updated">February 24, 2017</span>
			</div><!-- .entry-meta-icons -->		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content cf">
		<p class="scrd_header">Here are today&#8217;s headlines&#8230;</p>
<ul class="scrd_digest">
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNGA1bBquyNglJE6oNZMlsfQMFfrKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395883195&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://www.voanews.com/a/scientists-turn-to-chile-atacama-desert-to-study-life-on-mars/3737460.html');" rel="nofollow" target="_blank"  href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNGA1bBquyNglJE6oNZMlsfQMFfrKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395883195&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://www.voanews.com/a/scientists-turn-to-chile-atacama-desert-to-study-life-on-mars/3737460.html" rel="external">Scientists Turn to Chile&#8217;s Atacama Desert to Study Life on Mars</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.slate.com/articles/health_and_science/science/2017/02/nasa_s_new_exoplanets_aren_t_where_the_aliens_live.html');" rel="nofollow" target="_blank"  href="http://www.slate.com/articles/health_and_science/science/2017/02/nasa_s_new_exoplanets_aren_t_where_the_aliens_live.html">NASA’s New Exoplanets Aren’t Where the Aliens Live. Probably.</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEnvwKPt5Ohee61ofSFyYBP8BUwQg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779394260817&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://www.csmonitor.com/Science/Spacebound/2017/0223/46-years-later-Apollo-11-hits-the-road-again');" rel="nofollow" target="_blank"  href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEnvwKPt5Ohee61ofSFyYBP8BUwQg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779394260817&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://www.csmonitor.com/Science/Spacebound/2017/0223/46-years-later-Apollo-11-hits-the-road-again" rel="external">Forty-six years later, Apollo 11 hits the road again</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNHUs3zzu-wxLINFz5tSQP69ZV50zA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395704933&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://gizmodo.com/the-pluto-system-is-officially-the-underworld-realm-now-1792681594');" rel="nofollow" target="_blank"  href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNHUs3zzu-wxLINFz5tSQP69ZV50zA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395704933&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://gizmodo.com/the-pluto-system-is-officially-the-underworld-realm-now-1792681594" rel="external">The Pluto System Is Officially the Underworld Realm Now</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/freebeacon.com/issues/feds-spent-50000-studying-bigfoot/');" rel="nofollow" target="_blank"  href="http://freebeacon.com/issues/feds-spent-50000-studying-bigfoot/">Feds Spending $149,927 Studying Bigfoot, Sea Monsters, Little People, and UFOs</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEhobZATGm42CicMaHQcphUFNqT2A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395858164&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=https://www.nytimes.com/2017/02/23/science/bumblebees-insect-brains-video.html');" rel="nofollow" target="_blank"  href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEhobZATGm42CicMaHQcphUFNqT2A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395858164&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=https://www.nytimes.com/2017/02/23/science/bumblebees-insect-brains-video.html" rel="external">Bumblebees Demonstrate the Power of Insect Brains </a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEAzi55npY6QOSk5sY4V-hAPhg1qg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395407726&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=https://phys.org/news/2017-02-nasa-jupiter-circling-spacecraft-stuck-laps.html');" rel="nofollow" target="_blank"  href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEAzi55npY6QOSk5sY4V-hAPhg1qg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395407726&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=https://phys.org/news/2017-02-nasa-jupiter-circling-spacecraft-stuck-laps.html" rel="external">NASA&#8217;s Jupiter-circling spacecraft stuck making long laps </a></li>
<li><span class="titletext"><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.nbcnews.com/news/north-korea/north-korea-s-kim-jong-nam-killed-vx-most-toxic-n725131');" rel="nofollow" target="_blank" id="MAA4AEgBUABgAWoCdXM" class="article usg-AFQjCNG-iaTeK8f_BmlUMZonxmM1X4h6IQ sig2-slBO4_Ok1qMiKphT_pXbYg did--1453244790485794343"  href="http://www.nbcnews.com/news/north-korea/north-korea-s-kim-jong-nam-killed-vx-most-toxic-n725131" target="_blank">&#8216;The Most Toxic Weapon Ever&#8217;: North Korea&#8217;s Kim Jong Nam Killed With VX</a></span></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.sciencealert.com/locals-are-freaking-out-over-the-massive-creatures-that-are-washing-up-in-the-phillipines');" rel="nofollow" target="_blank" id="MAA4AEgAUABgAWoCdXN6AA" class="article usg-AFQjCNHlCX4FrNSiZUA-MOnQu3OHnhI3VQ sig2-uDqc9l_vfgZa2wK-nCP1mg did-2986190741780745038"  href="http://www.sciencealert.com/locals-are-freaking-out-over-the-massive-creatures-that-are-washing-up-in-the-phillipines" target="_blank"><span class="titletext">Locals Are Freaking Out Over the Weird-as-Hell Carcasses Washing Up in the Philippines</span></a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.elle.com/culture/career-politics/news/a43285/casting-spell-donald-trump/');" rel="nofollow" target="_blank"  href="http://www.elle.com/culture/career-politics/news/a43285/casting-spell-donald-trump/">Witches announce intention to cast a &#8220;mass hex&#8221; on Trump</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.theguardian.com/technology/2017/feb/23/wikipedia-bot-editing-war-study');" rel="nofollow" target="_blank"  href="https://www.theguardian.com/technology/2017/feb/23/wikipedia-bot-editing-war-study">Battle of the Bots: bot-on-bot editing wars raging on Wikipedia</a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.bbc.com/news/health-39070183');" rel="nofollow" target="_blank" id="MAA4DUgCUABgAWoCdXM" class="article usg-AFQjCNGJMXOBS8loC2dW5yM6mAv8N-gD6g sig2-mBQ82NuLw158Rfu8l-bTeQ did-2194711441962547196"  href="http://www.bbc.com/news/health-39070183" target="_blank"><span class="titletext">Fasting diet &#8216;regenerates diabetic pancreas&#8217;</span></a></li>
<li><a onclick="javascript:pageTracker._trackPageview('/outgoing/fivethirtyeight.com/features/mars-needs-lawyers/');" rel="nofollow" target="_blank" id="MAA4B0gEUABgAWoCdXM" class="article usg-AFQjCNFl4i-VgIF2e9sZkBTkVXM0c-_u3g sig2-hj98CKf3hDWx3QSyW0zIGA did-6057562125016345856"  href="https://fivethirtyeight.com/features/mars-needs-lawyers/" target="_blank"><span class="titletext">Mars Needs Lawyers</span></a></li>
</ul>

<!-- Easy Plugin for AdSense V8.67 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="float:right;margin:12px;"><div class='cfmonitor'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gralien Article Small -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-6898824407479022"
     data-ad-slot="7726812601"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p class="scrd_footer">Thanks to Mark Brady, Janet Fitzgerald, Lindsay Morrison and John James for links in today&#8217;s roundup.</p><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;t=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook"  href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;t=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/share?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;text=Hey%20check%20this%20out');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter"  href="http://twitter.com/share?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a onclick="javascript:pageTracker._trackPageview('/outgoing/plus.google.com/share?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+"  href="https://plus.google.com/share?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.reddit.com/submit?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;title=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit"  href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;title=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a onclick="javascript:pageTracker._trackPageview('/outgoing/pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;media=&#038;description=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest"  href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;media=&#038;description=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;title=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin"  href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F&#038;title=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a onclick="javascript:pageTracker._trackPageview('/mailto/?subject=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F');" class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email"  href="mailto:?subject=Gralien%20Report%20Daily%20News%20for%20February%2024%2C%202017&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.gralienreport.com%2Fnews-2%2Fgralien-report-daily-news-february-24-2017%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><a onclick="javascript:pageTracker._trackPageview('/outgoing/synved.com/wordpress-social-media-feather/');" class="synved-social-credit" target="_blank" rel="nofollow" title="WordPress Social Media Feather"  href="http://synved.com/wordpress-social-media-feather/" style="color:#444; text-decoration:none; font-size:8px; margin-left:5px;vertical-align:10px;white-space:nowrap;"><span>by </span><img style="display: inline;margin:0;padding:0;width:16px;height:16px;" width="16" height="16" alt="feather" src="http://www.gralienreport.com/wp-content/plugins/social-media-feather/synved-social/image/icon.png" /></a>			</div><!-- .entry-content -->

	<footer class="entry-utility">
<div class="meta-info-wrap post_hide_author">
			<span class="cat-links">
<span class="entry-utility-prep entry-utility-prep-cat-links">Posted in</span> <a href="http://www.gralienreport.com/category/news-2/" rel="category tag">News</a>			</span>
			<span class="tag-links">
<span class="entry-utility-prep entry-utility-prep-tag-links">Tagged</span> <a href="http://www.gralienreport.com/tag/ai/" rel="tag">AI</a>, <a href="http://www.gralienreport.com/tag/fortean/" rel="tag">Fortean</a>, <a href="http://www.gralienreport.com/tag/mystery/" rel="tag">mystery</a>, <a href="http://www.gralienreport.com/tag/nasa/" rel="tag">NASA</a>, <a href="http://www.gralienreport.com/tag/science/" rel="tag">science</a>, <a href="http://www.gralienreport.com/tag/ufo/" rel="tag">UFO</a>, <a href="http://www.gralienreport.com/tag/unexplained/" rel="tag">unexplained</a>			</span>
		<span class="permalink-icon"><a href="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/" title="Permalink to Gralien Report Daily News for February 24, 2017" rel="bookmark">permalink</a></span>
	</div><!-- .entry-meta-icons -->
		<div id="author-info">
			<div id="author-avatar">
				<img src="http://www.gralienreport.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.gralienreport.com/wp-content/uploads/avatars/1/1359583538-bpfull.jpg&#038;w=68&#038;id=1&#038;random=1359583538" alt="" class=" avatar  avatar-68  photo user-1-avatar" width="68" height="68" />			</div><!-- #author-avatar -->
			<div id="author-description">
				<h2>About Micah Hanks</h2>
				Micah is your guide to the weird and wonderful here at the Gralien Report.				<div id="author-link"><span class="vcard author post-author"><span class="fn">
					<a href="http://www.gralienreport.com/author/admin/" rel="author">
						View all posts by Micah Hanks					</a></span></span>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->

	</footer><!-- .entry-utility -->
</article><!-- #post-10103 -->

				<nav id="nav-below" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-23-2017/" rel="prev"><span class="meta-nav">&larr;</span> Gralien Report Daily News for February 23, 2017</a></div>
				<div class="nav-next"></div>
				</nav><!-- #nav-above -->


	<div id="comments">

		<hr class='comments-hr'>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-2/gralien-report-daily-news-february-24-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.gralienreport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7704d5179f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>				</form>
					</div><!-- #respond -->
		</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->
		</div><!-- #container_wrap -->

	<div id="sidebar_wrap_right" class="right-1-col equal_height">
	<div id="sidebar_primary" class="widget-area weaver-clear" role="complementary">
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><h2><a href="/web/20160407030937/http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/">Gralien Report Daily News for February 24, 2017</a></h2>

<p class="scrd_header">Here are today's headlines...</p>

<ul class="scrd_digest">
 	<li><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNGA1bBquyNglJE6oNZMlsfQMFfrKw&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395883195&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://www.voanews.com/a/scientists-turn-to-chile-atacama-desert-to-study-life-on-mars/3737460.html" rel="external">Scientists Turn to Chile's Atacama Desert to Study Life on Mars</a></li>
 	<li><a href="http://www.slate.com/articles/health_and_science/science/2017/02/nasa_s_new_exoplanets_aren_t_where_the_aliens_live.html">NASA’s New Exoplanets Aren’t Where the Aliens Live. Probably.</a></li>
 	<li><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEnvwKPt5Ohee61ofSFyYBP8BUwQg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779394260817&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://www.csmonitor.com/Science/Spacebound/2017/0223/46-years-later-Apollo-11-hits-the-road-again" rel="external">Forty-six years later, Apollo 11 hits the road again</a></li>
 	<li><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNHUs3zzu-wxLINFz5tSQP69ZV50zA&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395704933&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=http://gizmodo.com/the-pluto-system-is-officially-the-underworld-realm-now-1792681594" rel="external">The Pluto System Is Officially the Underworld Realm Now</a></li>
 	<li><a href="http://freebeacon.com/issues/feds-spent-50000-studying-bigfoot/">Feds Spending $149,927 Studying Bigfoot, Sea Monsters, Little People, and UFOs</a></li>
 	<li><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEhobZATGm42CicMaHQcphUFNqT2A&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395858164&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=https://www.nytimes.com/2017/02/23/science/bumblebees-insect-brains-video.html" rel="external">Bumblebees Demonstrate the Power of Insect Brains </a></li>
 	<li><a href="http://news.google.com/news/url?sa=t&amp;fd=R&amp;ct2=us&amp;usg=AFQjCNEAzi55npY6QOSk5sY4V-hAPhg1qg&amp;clid=c3a7d30bb8a4878e06b80cf16b898331&amp;cid=52779395407726&amp;ei=wqivWODiKIHihAGCg5_gDw&amp;url=https://phys.org/news/2017-02-nasa-jupiter-circling-spacecraft-stuck-laps.html" rel="external">NASA's Jupiter-circling spacecraft stuck making long laps </a></li>
 	<li><span class="titletext"><a id="MAA4AEgBUABgAWoCdXM" class="article usg-AFQjCNG-iaTeK8f_BmlUMZonxmM1X4h6IQ sig2-slBO4_Ok1qMiKphT_pXbYg did--1453244790485794343" href="http://www.nbcnews.com/news/north-korea/north-korea-s-kim-jong-nam-killed-vx-most-toxic-n725131" target="_blank">'The Most Toxic Weapon Ever': North Korea's Kim Jong Nam Killed With VX</a></span></li>
 	<li><a id="MAA4AEgAUABgAWoCdXN6AA" class="article usg-AFQjCNHlCX4FrNSiZUA-MOnQu3OHnhI3VQ sig2-uDqc9l_vfgZa2wK-nCP1mg did-2986190741780745038" href="http://www.sciencealert.com/locals-are-freaking-out-over-the-massive-creatures-that-are-washing-up-in-the-phillipines" target="_blank"><span class="titletext">Locals Are Freaking Out Over the Weird-as-Hell Carcasses Washing Up in the Philippines</span></a></li>
 	<li><a href="http://www.elle.com/culture/career-politics/news/a43285/casting-spell-donald-trump/">Witches announce intention to cast a "mass hex" on Trump</a></li>
 	<li><a href="https://www.theguardian.com/technology/2017/feb/23/wikipedia-bot-editing-war-study">Battle of the Bots: bot-on-bot editing wars raging on Wikipedia</a></li>
 	<li><a id="MAA4DUgCUABgAWoCdXM" class="article usg-AFQjCNGJMXOBS8loC2dW5yM6mAv8N-gD6g sig2-mBQ82NuLw158Rfu8l-bTeQ did-2194711441962547196" href="http://www.bbc.com/news/health-39070183" target="_blank"><span class="titletext">Fasting diet 'regenerates diabetic pancreas'</span></a></li>
 	<li><a id="MAA4B0gEUABgAWoCdXM" class="article usg-AFQjCNFl4i-VgIF2e9sZkBTkVXM0c-_u3g sig2-hj98CKf3hDWx3QSyW0zIGA did-6057562125016345856" href="https://fivethirtyeight.com/features/mars-needs-lawyers/" target="_blank"><span class="titletext">Mars Needs Lawyers</span></a></li>
</ul>
<p class="scrd_footer">Thanks to Mark Brady, Janet Fitzgerald, Lindsay Morrison and John James for links in today's roundup.</p></div>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Get Email Updates From The Graliens</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to get daily news, podcasts, and more sent right to your inbox.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.gralienreport.com/news-2/gralien-report-daily-news-february-24-2017/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-63" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://gralienreport.com/category/podcasts/"><strong>GET THE GRALIEN REPORT PODCAST</strong></a></div>
<div align="center">
<a href="https://itunes.apple.com/us/podcast/the-gralien-report/id442136254?mt=2"><img src="http://gralienreport.com/wp-content/uploads/2014/06/itunes.png"></a>
<a href="http://www.stitcher.com/podcast/gralien-report/the-gralien-report"><img src="http://gralienreport.com/wp-content/uploads/2014/06/Stitcher.png"></a><a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&isi=691797987&ius=googleplaymusic&link=https://play.google.com/music/m/Iaxq6lra4rpvmjnpkiuaya66544?t%3DThe_Gralien_Report%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16"><img src="http://www.gralienreport.com/wp-content/uploads/2017/02/google-play-badge.png" width="300" /></a><a href="https://www.spreaker.com/show/2124058"><img src="http://www.gralienreport.com/wp-content/uploads/2017/02/spreaker.png" width="300" /></a><a href="http://tunein.com/radio/The-Gralien-Report-Podcast-p615177/"><img src="http://gralienreport.com/wp-content/uploads/2014/06/tunein-radio.png"><a href="https://directory.libsyn.com/shows/view/id/gralienreport"><img src="http://www.gralienreport.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-15-at-10.05.45-PM.png"></a>
<a href="http://www.gralienreport.com/x/"><img src="http://gralienreport.com/wp-content/uploads/2014/03/Gralien-X-Link.png" width="300" /></a>
</div></div>
		</aside><aside id="text-64" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://gralienreport.com/category/podcasts/"><strong>SUBSCRIBE WITH XML OR RSS</strong></a></div>
<div align="center">
<a href="http://www.gralienreport.com/feed/podcast"><img src="http://www.gralienreport.com/wp-content/uploads/2015/01/XML.png" width="145"></a> &nbsp; <a href="http://feeds.feedburner.com/gralienreport"><img src="http://www.gralienreport.com/wp-content/uploads/2015/01/rss.png" width="145"></a>
</div> 
</div>
		</aside><aside id="text-60" class="widget widget_text">			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="TPSNEJRPFNEF6">
<input type="image" src="http://gralienreport.com/wp-content/uploads/2014/03/ppbutton.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</aside><aside id="text-69" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="https://www.amazon.com/Wood-Knocks-Journal-Sasquatch-Research/dp/0692710345">
<img src="http://www.gralienreport.com/wp-content/uploads/2016/07/wood-knocks.jpg" width="300" /></a></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1733">Ancient Mysteries</option>
	<option class="level-0" value="615">Artificial Intelligence and Futurism</option>
	<option class="level-0" value="13">Book Reviews</option>
	<option class="level-0" value="3">Conspiracies</option>
	<option class="level-0" value="5">Cryptozoology</option>
	<option class="level-0" value="1627">Entertainment</option>
	<option class="level-0" value="432">Exopolitics</option>
	<option class="level-0" value="384">Folklore</option>
	<option class="level-0" value="6">Fortean Phenomena</option>
	<option class="level-0" value="8">Ghosts</option>
	<option class="level-0" value="1225">Gray Street</option>
	<option class="level-0" value="11">Interdimensional Phenomena</option>
	<option class="level-0" value="860">News</option>
	<option class="level-0" value="727">Philosophy</option>
	<option class="level-0" value="1704">Podcasts</option>
	<option class="level-0" value="10">Politics and History</option>
	<option class="level-0" value="7">Psychic Phenomena</option>
	<option class="level-0" value="399">Radio Interviews</option>
	<option class="level-0" value="9">Science and Technology</option>
	<option class="level-0" value="519">Spirituality</option>
	<option class="level-0" value="12">Subterranean Mysteries</option>
	<option class="level-0" value="1743">The Paranormal Report</option>
	<option class="level-0" value="4">UFOs</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1811">Weird News</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.gralienreport.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.gralienreport.com/2017/02/'> February 2017 </option>
	<option value='http://www.gralienreport.com/2017/01/'> January 2017 </option>
	<option value='http://www.gralienreport.com/2016/12/'> December 2016 </option>
	<option value='http://www.gralienreport.com/2016/11/'> November 2016 </option>
	<option value='http://www.gralienreport.com/2016/10/'> October 2016 </option>
	<option value='http://www.gralienreport.com/2016/09/'> September 2016 </option>
	<option value='http://www.gralienreport.com/2016/08/'> August 2016 </option>
	<option value='http://www.gralienreport.com/2016/07/'> July 2016 </option>
	<option value='http://www.gralienreport.com/2016/06/'> June 2016 </option>
	<option value='http://www.gralienreport.com/2016/05/'> May 2016 </option>
	<option value='http://www.gralienreport.com/2016/04/'> April 2016 </option>
	<option value='http://www.gralienreport.com/2016/03/'> March 2016 </option>
	<option value='http://www.gralienreport.com/2016/02/'> February 2016 </option>
	<option value='http://www.gralienreport.com/2016/01/'> January 2016 </option>
	<option value='http://www.gralienreport.com/2015/12/'> December 2015 </option>
	<option value='http://www.gralienreport.com/2015/11/'> November 2015 </option>
	<option value='http://www.gralienreport.com/2015/10/'> October 2015 </option>
	<option value='http://www.gralienreport.com/2015/09/'> September 2015 </option>
	<option value='http://www.gralienreport.com/2015/08/'> August 2015 </option>
	<option value='http://www.gralienreport.com/2015/07/'> July 2015 </option>
	<option value='http://www.gralienreport.com/2015/06/'> June 2015 </option>
	<option value='http://www.gralienreport.com/2015/05/'> May 2015 </option>
	<option value='http://www.gralienreport.com/2015/04/'> April 2015 </option>
	<option value='http://www.gralienreport.com/2015/03/'> March 2015 </option>
	<option value='http://www.gralienreport.com/2015/02/'> February 2015 </option>
	<option value='http://www.gralienreport.com/2015/01/'> January 2015 </option>
	<option value='http://www.gralienreport.com/2014/12/'> December 2014 </option>
	<option value='http://www.gralienreport.com/2014/11/'> November 2014 </option>
	<option value='http://www.gralienreport.com/2014/10/'> October 2014 </option>
	<option value='http://www.gralienreport.com/2014/09/'> September 2014 </option>
	<option value='http://www.gralienreport.com/2014/08/'> August 2014 </option>
	<option value='http://www.gralienreport.com/2014/07/'> July 2014 </option>
	<option value='http://www.gralienreport.com/2014/06/'> June 2014 </option>
	<option value='http://www.gralienreport.com/2014/05/'> May 2014 </option>
	<option value='http://www.gralienreport.com/2014/04/'> April 2014 </option>
	<option value='http://www.gralienreport.com/2014/03/'> March 2014 </option>
	<option value='http://www.gralienreport.com/2014/02/'> February 2014 </option>
	<option value='http://www.gralienreport.com/2014/01/'> January 2014 </option>
	<option value='http://www.gralienreport.com/2013/12/'> December 2013 </option>
	<option value='http://www.gralienreport.com/2013/11/'> November 2013 </option>
	<option value='http://www.gralienreport.com/2013/10/'> October 2013 </option>
	<option value='http://www.gralienreport.com/2013/09/'> September 2013 </option>
	<option value='http://www.gralienreport.com/2013/08/'> August 2013 </option>
	<option value='http://www.gralienreport.com/2013/07/'> July 2013 </option>
	<option value='http://www.gralienreport.com/2013/06/'> June 2013 </option>
	<option value='http://www.gralienreport.com/2013/05/'> May 2013 </option>
	<option value='http://www.gralienreport.com/2013/04/'> April 2013 </option>
	<option value='http://www.gralienreport.com/2013/03/'> March 2013 </option>
	<option value='http://www.gralienreport.com/2013/02/'> February 2013 </option>
	<option value='http://www.gralienreport.com/2013/01/'> January 2013 </option>
	<option value='http://www.gralienreport.com/2012/12/'> December 2012 </option>
	<option value='http://www.gralienreport.com/2012/11/'> November 2012 </option>
	<option value='http://www.gralienreport.com/2012/10/'> October 2012 </option>
	<option value='http://www.gralienreport.com/2012/09/'> September 2012 </option>
	<option value='http://www.gralienreport.com/2012/08/'> August 2012 </option>
	<option value='http://www.gralienreport.com/2012/07/'> July 2012 </option>
	<option value='http://www.gralienreport.com/2012/06/'> June 2012 </option>
	<option value='http://www.gralienreport.com/2012/05/'> May 2012 </option>
	<option value='http://www.gralienreport.com/2012/04/'> April 2012 </option>
	<option value='http://www.gralienreport.com/2012/03/'> March 2012 </option>
	<option value='http://www.gralienreport.com/2012/02/'> February 2012 </option>
	<option value='http://www.gralienreport.com/2012/01/'> January 2012 </option>
	<option value='http://www.gralienreport.com/2011/12/'> December 2011 </option>
	<option value='http://www.gralienreport.com/2011/11/'> November 2011 </option>
	<option value='http://www.gralienreport.com/2011/10/'> October 2011 </option>
	<option value='http://www.gralienreport.com/2011/09/'> September 2011 </option>
	<option value='http://www.gralienreport.com/2011/08/'> August 2011 </option>
	<option value='http://www.gralienreport.com/2011/07/'> July 2011 </option>
	<option value='http://www.gralienreport.com/2011/06/'> June 2011 </option>
	<option value='http://www.gralienreport.com/2011/05/'> May 2011 </option>
	<option value='http://www.gralienreport.com/2011/04/'> April 2011 </option>
	<option value='http://www.gralienreport.com/2011/03/'> March 2011 </option>
	<option value='http://www.gralienreport.com/2011/02/'> February 2011 </option>
	<option value='http://www.gralienreport.com/2011/01/'> January 2011 </option>
	<option value='http://www.gralienreport.com/2010/12/'> December 2010 </option>
	<option value='http://www.gralienreport.com/2010/11/'> November 2010 </option>
	<option value='http://www.gralienreport.com/2010/10/'> October 2010 </option>
	<option value='http://www.gralienreport.com/2010/09/'> September 2010 </option>
	<option value='http://www.gralienreport.com/2010/08/'> August 2010 </option>
	<option value='http://www.gralienreport.com/2010/07/'> July 2010 </option>
	<option value='http://www.gralienreport.com/2010/06/'> June 2010 </option>
	<option value='http://www.gralienreport.com/2010/05/'> May 2010 </option>
	<option value='http://www.gralienreport.com/2010/04/'> April 2010 </option>
	<option value='http://www.gralienreport.com/2010/03/'> March 2010 </option>
	<option value='http://www.gralienreport.com/2010/02/'> February 2010 </option>
	<option value='http://www.gralienreport.com/2010/01/'> January 2010 </option>
	<option value='http://www.gralienreport.com/2009/12/'> December 2009 </option>
	<option value='http://www.gralienreport.com/2009/11/'> November 2009 </option>
	<option value='http://www.gralienreport.com/2009/10/'> October 2009 </option>
	<option value='http://www.gralienreport.com/2009/09/'> September 2009 </option>
	<option value='http://www.gralienreport.com/2009/08/'> August 2009 </option>
	<option value='http://www.gralienreport.com/2009/07/'> July 2009 </option>
	<option value='http://www.gralienreport.com/2009/06/'> June 2009 </option>
	<option value='http://www.gralienreport.com/2009/05/'> May 2009 </option>
	<option value='http://www.gralienreport.com/2009/04/'> April 2009 </option>
	<option value='http://www.gralienreport.com/2009/03/'> March 2009 </option>
	<option value='http://www.gralienreport.com/2009/02/'> February 2009 </option>
	<option value='http://www.gralienreport.com/2009/01/'> January 2009 </option>
	<option value='http://www.gralienreport.com/2008/12/'> December 2008 </option>
	<option value='http://www.gralienreport.com/2008/11/'> November 2008 </option>
	<option value='http://www.gralienreport.com/2008/10/'> October 2008 </option>
	<option value='http://www.gralienreport.com/2008/09/'> September 2008 </option>
	<option value='http://www.gralienreport.com/2008/08/'> August 2008 </option>
	<option value='http://www.gralienreport.com/2008/07/'> July 2008 </option>
	<option value='http://www.gralienreport.com/2008/06/'> June 2008 </option>
	<option value='http://www.gralienreport.com/2008/05/'> May 2008 </option>
	<option value='http://www.gralienreport.com/2008/04/'> April 2008 </option>
	<option value='http://www.gralienreport.com/2008/03/'> March 2008 </option>
	<option value='http://www.gralienreport.com/2008/02/'> February 2008 </option>

		</select>
		</aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><div class='cfmonitor' align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gralien Sidebar Squares -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6898824407479022"
     data-ad-slot="1384181408"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
		</aside><aside id="text-54" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/GralienReport" data-widget-id="434210796961148928">Tweets by @GralienReport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="text-62" class="widget widget_text">			<div class="textwidget"><div align="center">
<a href="http://www.fatemag.com"><img src="http://gralienreport.com/wp-content/uploads/2014/06/fate-news-1.png"></a>
</div></div>
		</aside><aside id="text-58" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.middletheory.com/"><img src="http://gralienreport.com/wp-content/uploads/2014/02/MT.png" width="300" /></a></div></div>
		</aside><aside id="text-66" class="widget widget_text">			<div class="textwidget"><a href="https://www.idrive.com/idrive/deals/pd/gralienreport"><img src="http://www.gralienreport.com/wp-content/uploads/2015/05/iDrive.jpg" /></a></div>
		</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://www.gralienreport.com/tag/ai/' class='tag-link-559 tag-link-position-1' title='514 topics' style='font-size: 18.7136150235pt;'>AI</a>
<a href='http://www.gralienreport.com/tag/alien/' class='tag-link-42 tag-link-position-2' title='59 topics' style='font-size: 12.6009389671pt;'>alien</a>
<a href='http://www.gralienreport.com/tag/artificial-intelligence/' class='tag-link-560 tag-link-position-3' title='11 topics' style='font-size: 8pt;'>artificial intelligence</a>
<a href='http://www.gralienreport.com/tag/asteroid/' class='tag-link-122 tag-link-position-4' title='13 topics' style='font-size: 8.46009389671pt;'>Asteroid</a>
<a href='http://www.gralienreport.com/tag/bigfoot/' class='tag-link-33 tag-link-position-5' title='78 topics' style='font-size: 13.3896713615pt;'>Bigfoot</a>
<a href='http://www.gralienreport.com/tag/chupacabra/' class='tag-link-340 tag-link-position-6' title='11 topics' style='font-size: 8pt;'>Chupacabra</a>
<a href='http://www.gralienreport.com/tag/climate-change/' class='tag-link-226 tag-link-position-7' title='13 topics' style='font-size: 8.46009389671pt;'>climate change</a>
<a href='http://www.gralienreport.com/tag/conspiracy/' class='tag-link-69 tag-link-position-8' title='42 topics' style='font-size: 11.6150234742pt;'>Conspiracy</a>
<a href='http://www.gralienreport.com/tag/cryptozoology/' class='tag-link-1949 tag-link-position-9' title='15 topics' style='font-size: 8.78873239437pt;'>Cryptozoology</a>
<a href='http://www.gralienreport.com/tag/dinosaur/' class='tag-link-938 tag-link-position-10' title='12 topics' style='font-size: 8.19718309859pt;'>dinosaur</a>
<a href='http://www.gralienreport.com/tag/dna/' class='tag-link-453 tag-link-position-11' title='11 topics' style='font-size: 8pt;'>DNA</a>
<a href='http://www.gralienreport.com/tag/drone/' class='tag-link-669 tag-link-position-12' title='30 topics' style='font-size: 10.6948356808pt;'>drone</a>
<a href='http://www.gralienreport.com/tag/fortean/' class='tag-link-476 tag-link-position-13' title='1,330 topics' style='font-size: 21.4084507042pt;'>Fortean</a>
<a href='http://www.gralienreport.com/tag/ghost/' class='tag-link-229 tag-link-position-14' title='46 topics' style='font-size: 11.8779342723pt;'>Ghost</a>
<a href='http://www.gralienreport.com/tag/google/' class='tag-link-175 tag-link-position-15' title='12 topics' style='font-size: 8.19718309859pt;'>Google</a>
<a href='http://www.gralienreport.com/tag/gralien/' class='tag-link-336 tag-link-position-16' title='22 topics' style='font-size: 9.84037558685pt;'>Gralien</a>
<a href='http://www.gralienreport.com/tag/gralien-report/' class='tag-link-189 tag-link-position-17' title='66 topics' style='font-size: 12.9295774648pt;'>Gralien Report</a>
<a href='http://www.gralienreport.com/tag/halloween/' class='tag-link-603 tag-link-position-18' title='11 topics' style='font-size: 8pt;'>Halloween</a>
<a href='http://www.gralienreport.com/tag/jfk/' class='tag-link-485 tag-link-position-19' title='15 topics' style='font-size: 8.78873239437pt;'>JFK</a>
<a href='http://www.gralienreport.com/tag/jim-harold/' class='tag-link-711 tag-link-position-20' title='23 topics' style='font-size: 9.97183098592pt;'>Jim Harold</a>
<a href='http://www.gralienreport.com/tag/loch-ness/' class='tag-link-26 tag-link-position-21' title='17 topics' style='font-size: 9.18309859155pt;'>Loch Ness</a>
<a href='http://www.gralienreport.com/tag/mars/' class='tag-link-32 tag-link-position-22' title='19 topics' style='font-size: 9.44600938967pt;'>Mars</a>
<a href='http://www.gralienreport.com/tag/micah-a-hanks/' class='tag-link-70 tag-link-position-23' title='11 topics' style='font-size: 8pt;'>Micah A. Hanks</a>
<a href='http://www.gralienreport.com/tag/micah-hanks/' class='tag-link-468 tag-link-position-24' title='62 topics' style='font-size: 12.7323943662pt;'>Micah Hanks</a>
<a href='http://www.gralienreport.com/tag/monster/' class='tag-link-25 tag-link-position-25' title='15 topics' style='font-size: 8.78873239437pt;'>Monster</a>
<a href='http://www.gralienreport.com/tag/mothman/' class='tag-link-134 tag-link-position-26' title='14 topics' style='font-size: 8.65727699531pt;'>Mothman</a>
<a href='http://www.gralienreport.com/tag/mystery/' class='tag-link-1232 tag-link-position-27' title='537 topics' style='font-size: 18.8450704225pt;'>mystery</a>
<a href='http://www.gralienreport.com/tag/nasa/' class='tag-link-37 tag-link-position-28' title='545 topics' style='font-size: 18.9107981221pt;'>NASA</a>
<a href='http://www.gralienreport.com/tag/news/' class='tag-link-827 tag-link-position-29' title='235 topics' style='font-size: 16.4788732394pt;'>news</a>
<a href='http://www.gralienreport.com/tag/nick-redfern/' class='tag-link-163 tag-link-position-30' title='18 topics' style='font-size: 9.31455399061pt;'>Nick Redfern</a>
<a href='http://www.gralienreport.com/tag/nsa/' class='tag-link-691 tag-link-position-31' title='13 topics' style='font-size: 8.46009389671pt;'>NSA</a>
<a href='http://www.gralienreport.com/tag/paradigm-symposium/' class='tag-link-636 tag-link-position-32' title='18 topics' style='font-size: 9.31455399061pt;'>Paradigm Symposium</a>
<a href='http://www.gralienreport.com/tag/paranormal/' class='tag-link-206 tag-link-position-33' title='818 topics' style='font-size: 20.0281690141pt;'>Paranormal</a>
<a href='http://www.gralienreport.com/tag/podcast/' class='tag-link-335 tag-link-position-34' title='18 topics' style='font-size: 9.31455399061pt;'>podcast</a>
<a href='http://www.gralienreport.com/tag/robot/' class='tag-link-256 tag-link-position-35' title='21 topics' style='font-size: 9.70892018779pt;'>robot</a>
<a href='http://www.gralienreport.com/tag/sasquatch/' class='tag-link-84 tag-link-position-36' title='12 topics' style='font-size: 8.19718309859pt;'>Sasquatch</a>
<a href='http://www.gralienreport.com/tag/science/' class='tag-link-47 tag-link-position-37' title='519 topics' style='font-size: 18.779342723pt;'>science</a>
<a href='http://www.gralienreport.com/tag/singularity/' class='tag-link-575 tag-link-position-38' title='18 topics' style='font-size: 9.31455399061pt;'>singularity</a>
<a href='http://www.gralienreport.com/tag/space/' class='tag-link-36 tag-link-position-39' title='12 topics' style='font-size: 8.19718309859pt;'>Space</a>
<a href='http://www.gralienreport.com/tag/strange/' class='tag-link-717 tag-link-position-40' title='619 topics' style='font-size: 19.2394366197pt;'>strange</a>
<a href='http://www.gralienreport.com/tag/technology/' class='tag-link-38 tag-link-position-41' title='12 topics' style='font-size: 8.19718309859pt;'>technology</a>
<a href='http://www.gralienreport.com/tag/ufo/' class='tag-link-58 tag-link-position-42' title='1,611 topics' style='font-size: 22pt;'>UFO</a>
<a href='http://www.gralienreport.com/tag/unexplained/' class='tag-link-502 tag-link-position-43' title='1,321 topics' style='font-size: 21.4084507042pt;'>unexplained</a>
<a href='http://www.gralienreport.com/tag/weird/' class='tag-link-705 tag-link-position-44' title='242 topics' style='font-size: 16.6103286385pt;'>weird</a>
<a href='http://www.gralienreport.com/tag/yeti/' class='tag-link-525 tag-link-position-45' title='11 topics' style='font-size: 8pt;'>Yeti</a></div>
</aside>	</div><!-- #sidebar_primary .widget-area -->
	</div><!-- #sidebar_wrap_right -->
    <div class='weaver-clear'></div></div><!-- #main -->
	<footer id="colophon" role="contentinfo">
	  <div>

		<div id="site-ig-wrap">
		<span id="site-info">
&copy; Copyright The Gralien Report 2016.		</span> <!-- #site-info -->
		</div><!-- #site-ig-wrap -->
		<div class="weaver-clear"></div>
	  </div>
	</footer><!-- #colophon -->
</div><!-- #wrapper -->
<a href="#page-top" id="page-bottom">&uarr;</a>
<div id="weaver-final" class="weaver-final-normal"><script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-17241103-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/youtube-sidebar-widget/script.js'></script><!-- Powered by WPtouch: 4.1.8 -->	<div style="display:none">
	<div class="grofile-hash-map-25c0ba772dc243c0d3ad2778bb9e8ffa">
	</div>
	</div>
<script type="text/javascript">
		var obHost ="http://www.gralienreport.com/";
		</script><script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weaver_menu_params = {"selector":"li:has(ul) > a","selector_leaf":"li li li:not(:has(ul)) > a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-content/themes/weaver-ii/js/weaverjslib.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.gralienreport.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'46074529',post:'10103',tz:'-5',srv:'www.gralienreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '46074529', '10103' ]);
</script>
</div> <!-- #weaver-final -->
</body>
</html>
